Home » Forum
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Can not start. "This program has been damaged possibly by a bad sector..."

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can not start. "This program has been damaged possibly by a bad sector..."

    I just started this extention and I get this error message"

    "This program has been damaged, possibly by a bad sector of the hard drive or a virus. Please reinstall it."

    I installed the DW extention with out issues. Whent to Commands and then selected Index site with zoom search engine.

    I then tried to uninstall it and then reinstall it again. I do not have any issues with other appliactions.

    What is the deal?

  • #2
    This is not a known problem. At least not on a standard PC anyway.

    Which version of Windows are you running? We did see something like this on early Vista beta releases.

    Are you running it in Virtual PC or similar software?

    Can you try using the normal stand alone version of Zoom (not the DW extension) to see if the behaviour is the same.

    How did you download the software? Some download manager software are know to corrupted files on download.

    [Update: See the last few posts in this thread for details about the real cause and a solution]

    Comment


    • #3
      >Which version of Windows are you running? We did see something like this >on early Vista beta releases.

      Standard Windows XP Pro with IIS6.

      >Are you running it in Virtual PC or similar software?

      No

      >Can you try using the normal stand alone version of Zoom (not the DW >extension) to see if the behaviour is the same.

      I will give it a try.

      >How did you download the software? Some download manager software are >know to corrupted files on download.

      Downloaded the extention with my internet browser (IE) and installed it in the extention mananager for DW.

      Comment


      • #4
        As the error message implies, you should make sure your computer does not actually have a virus or have any spyware/malware installed.

        If you search for this error message online, you will find that it is a general error and there are several common spyware which causes this error to occur when running various unrelated executables/applications.

        I should stress here that Zoom does NOT contain any spyware, malware, or viruses. This is most likely malware that was installed independently on your computer prior to or after you installed Zoom (especially if you have not been applying the latest Windows Updates and if you do not have up-to-date anti-virus software running).
        --Ray
        Wrensoft Web Software
        Sydney, Australia
        Zoom Search Engine

        Comment


        • #5
          Well we have virus and spy bot software installed. And this is a fairly receint install of the OS. And all updates are installed on a regular bases. I will do scan disk to find any bad sectors. But thank you for you input.

          Comment


          • #6
            We have found some extra information regarding this issue.

            Some anti-spyware programs have be killing legitimate software.

            Some versions of CA antispyware 2007 and the AOL's security suite (which is just rebadged CA software) seem to have a problem and are reporting false positives.


            Plus we had another customer reporting that Spybot (we don't know which version) could also provoke this error. And uninstalling Spybot fixed the problem. If we can get more details we'll report the problem to the Spybot developers as a false positive.

            Comment


            • #7
              Another update: We contacted CA (Computer Associates), the company that makes the Spyware portion of the AOL's security suite.

              They agree it is a problem in their software. This was the response from CA (3/Jan/07).

              =======
              Thanks for raising this to my attention.
              I am working on that and am going to inform PPRT development team about this new issue.
              Anyway we are implementing a new approach which will not affect your software anymore and only some processes will be injected by PPRT SDK module.
              In the meanwhile do not worry, I will prioritize your issue trying my best to solve it permanently.
              =======


              So hopefully the next software release from CA / AOL might correct this issue. In the meantime you might need to disable or uninstall it.

              Comment


              • #8
                Solution: This program has been damaged, possibly by a bad sector...

                Another update: (4/Jan/07)

                We got this additional information from CA today regarding the AOL Security Suite.
                =================
                I have checked and realized that AOL is using an old dll with known injection errors.

                Unfortunately CA cannot intervene on this as the antispyware architecture for AOL Security Suite belongs directly to AOL company.

                The best approach at this point is to address the problem directly to AOL getting them aware of the injections problem they have with legitimate softwares like yours and the only reason is that they do not use latest updated engine and module of CA AntiSpyware.
                =================

                AOL is well known for this poor customer service and poor software. So I don't think a quick resolution is going to be possible. So for the moment we have to recommend uninstalling the AOL AntiSpyware module. Use the latest CA software instead if you are concerned about spyware. At least CA do the right thing and fix their software once they are aware of a problem.

                Comment


                • #9
                  I know, this is an old thread, but I just registered for this.

                  I want to know if this problem is solved, because I had the same issue at a customer of m software...
                  thanks

                  Comment


                  • #10
                    Yes it was solved.
                    In this case (from 6 years ago) it was the buggy AOL Security Suite corrupting the executable.

                    See this equally old post for additional details.

                    Comment

                    Working...
                    X