Home » Forum
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

How to enable Remote Desktop on Windows Server 2008

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to enable Remote Desktop on Windows Server 2008

    We've noticed some of our users are finding it confusing to enable Remote Desktop on a Windows Server 2008 machine due to the lack of good documentation online.

    While this is not directly related to Zoom Search Engine, this may be of help for those who are trying to setup the Indexer to run on the server, and want to manage the Indexer settings remotely.

    A lot of online websites only talk about Terminal Services (much more complicated to setup) and use of the "SCRegEdit.wsf" script, when in fact, these are only necessary if you are trying to enable Remote Desktop remotely. "SCRegEdit.wsf" is also only available for Server 2008 Core.

    If you just want to enable Remote Desktop the old fashioned (and simplest) way, all you need to do is right-click on the Computer icon on the server's desktop, select "Properties" and "Remote settings". Here, you can check the options to allow remote desktop connections to the computer.
    --Ray
    Wrensoft Web Software
    Sydney, Australia
    Zoom Search Engine

  • #2
    Remote Desktop

    Hi Ray
    Thanks man,
    This 2008 is really messy

    I also want to know how to configure terminal service
    Please help

    Thank you

    Comment


    • #3
      Google is your friend

      Comment


      • #4
        Originally posted by wrensoft View Post
        Google is your friend
        This forum post is the number 5 result when searching "enable remote desktop server 2008"

        Thanks for helping to make the internet less useful for everybody.

        Comment


        • #5
          Michaelmc,The solution was in the first post, but it seems you missed it.

          Right-click on the Computer icon on the server's desktop, select "Properties" and "Remote settings"

          Comment

          Working...
          X