Home » Forum
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

$NoCharset

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • $NoCharset

    I am using a template that already enables a charset, when I have the default

    Code:
    $NoCharset 0
    in the settings.php file, I get an error about the charset already being set. When I manually change it to

    Code:
    $NoCharset 1
    Everything works fine.

    Is there a way from the configuration screen to make it so this is set automatically when the settings.php is generated?

  • #2
    You should change this setting from the "Advanced" tab of the Configuration window. Check the option for "Disable charset enforcing on search script".

    Note that we do not recommend manually editing the settings.php file due to the fact that this can render the search script to behave unpredictably with a set of index files which was created for a specific set of settings.
    --Ray
    Wrensoft Web Software
    Sydney, Australia
    Zoom Search Engine

    Comment


    • #3
      Originally posted by Ray View Post
      You should change this setting from the "Advanced" tab of the Configuration window. Check the option for "Disable charset enforcing on search script".

      Note that we do not recommend manually editing the settings.php file due to the fact that this can render the search script to behave unpredictably with a set of index files which was created for a specific set of settings.
      Thanks! Works great.

      Comment

      Working...
      X