Home » Forum
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Spider Mode not indexing all pages

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spider Mode not indexing all pages

    I am using version 4.0 in cgi/linux mode. After indexing in spider mode the report indicates that
    • index.shtml has not been indexed
    • None of 12 pdf files are listed as being indexed
    • only 7 of hundreds of php files were indexed
    The required plugins are installed. The extensions are in the scan list and the required files are not in the skip list.

    Any suggestions are most welcome.

  • #2
    I forgot to login before writing and submitting the previous post.
    John Rogers
    www.cerberus.com.au

    Comment


    • #3
      Hi Roger,

      If you are interested in why the spider is skipping certain files, you should turn on Verbose Mode in the indexer. This will give you the reason why a file was skipped and allow you to correct your configuration. If you find that it is skipping files for unexpected reasons, then let us know what the messages were, or better yet, save your index log (click on "File" -> "Save index log to file") and send it to us.

      If you do not get a Skipped message for the missing page - this means that the spider was unable to find a link to this file. You should check how these files are linked on your website, and refer to the following FAQ: http://www.wrensoft.com/zoom/support...spider_finding

      For the PDF files, you should also check that these files do not have Acrobat Security enabled. For more information on PDF related issues, see this FAQ: http://www.wrensoft.com/zoom/support...ml#pluginerror

      Comment

      Working...
      X