Home » Forum
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

"Scheduled" indexer didn't work

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Scheduled" indexer didn't work

    Hello!

    When I start the Indexer "manually" it will index the startpage and all following pages. But when the Indexer starts automatically (as a scheduled task) it only index the startpage an quits then. The Configfile are the same...

    Here's the logfile from the automatic index
    06/27/08 12:33:00 - Config file loaded: C:\Program Files (x86)\Zoom Search Engine 5.1\zoom_mcp.zcfg
    06/27/08 12:33:02 - Start indexing (spider mode)
    06/27/08 12:33:02 - Maximum number of words:...
    ...
    06/27/08 12:33:02 - Spider from: http://www.domain.de/index.php
    06/27/08 12:33:02 - Web site URL: http://www.domain.de/
    06/27/08 12:33:02 - Estimated RAM required during index process: 101441 KB
    06/27/08 12:33:02 - Initiating HTTP session (thread #1) ...
    06/27/08 12:33:02 - No files found to spider from http://www.domain.de/index.php
    06/27/08 12:33:02 - Cleaning up memory used for index data... please wait.
    06/27/08 12:33:02 - Finished cleaning up memory.
    And here's the Log from the "normal" indexing:
    06/27/08 13:20:59 - Config file loaded: C:\Program Files (x86)\Zoom Search Engine 5.1\zoom_mcp.zcfg
    06/27/08 13:20:59 - Start indexing (spider mode)
    06/27/08 13:20:59 - Maximum number of words: ...
    06/27/08 13:20:59 - Spider from: http://www.domain.de/index.php
    06/27/08 13:20:59 - Web site URL: http://www.domain.de/
    06/27/08 13:20:59 - Estimated RAM required during index process: 101441 KB
    06/27/08 13:21:00 - Initiating HTTP session (thread #1) ...
    ...
    06/27/08 13:29:07 - Indexing completed
    06/27/08 13:29:07 - INDEX SUMMARY
    06/27/08 13:29:07 - Files indexed: 2711
    ...
    06/27/08 13:29:07 - Cleaning up memory used for index data... please wait.
    06/27/08 13:29:07 - Finished cleaning up memory.
    Version of Zoom Search Engine is 5.1.1011 (Enterprise Edition)
    Server is Windows Server 2003 Standard x64

    Where is the Problem? How can I solve the problem?

    Best wishes,

    Thorsten

  • #2
    There is some general information about getting scheduling working here.

    Maybe your problem is something simple, like the domain.de site being down co-incidentally at that time. Or you lost your internet connection at the time of the scheduled job. Or you the scheduled job is running under a different user account and you have some firewall software blocking access for that account. Or the domain.de requiring authentication and when you access the site from a scheduled job you are no longer authenticated.

    We can't test anything here as you have obviously heavy edited the log file to remove details like your URLs.

    Comment


    • #3
      You should also enable more Index Log information (better yet, just turn on Verbose Mode), so you can see if there are any skipped or filtered messages which may give you a better idea as to what's happening.
      --Ray
      Wrensoft Web Software
      Sydney, Australia
      Zoom Search Engine

      Comment


      • #4
        Originally posted by Ray View Post
        You should also enable more Index Log information (better yet, just turn on Verbose Mode), so you can see if there are any skipped or filtered messages which may give you a better idea as to what's happening.
        After turn on Verbose Mode, I found out that the scheduled indexer gets an 401-error ("unauthorized").
        After changing the user for the task, the indexer works fine...

        Thanks,

        Thorsten

        Comment

        Working...
        X