Home » Forum
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

ASP Titles not appearing in listing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ASP Titles not appearing in listing

    I am running the free version. I have the title of a page set to Community Listing for <%=mCity%>. The title in the listing reverts to the title of the website home page. In fact only the PDFs actually have accurate titles. Is that a limitation of the free version?

  • #2
    Disregard

    I figured it out. I have to use the <meta name="" /> to get that to show up. I assumed that Zoom would pull that off the <title> tag.

    Comment


    • #3
      If you are using offine mode indexing then a title tag like <%=mCity%> will not work, and this script needs to be execute on a web server before the ASP variable =mCity has any value.

      In spider mode this title tag should work OK (assuming you don't have a coding bug elsewhere on your ASP page). You don't need an additional meta tag.

      You also need to ensure that you have checked the box in the Zoom configuration window to index titles.

      If you still have a problem can you tell us the URL to one of these ASP pages.

      Comment


      • #4
        Spider Mode

        I am using spider mode. the <meta> tag worked on one page but not the other. I am not getting an ASP error so I doubt it is in the code. When I change the page title in HTML it is still using the Home Page title as the default. Here is the URL:
        http://ndcf.net/Indexes/searchresults.asp
        Type in Grafton
        #1 is the corrected page, it also listed ND Community Foundation until I added the META tag.
        Click on #4 where it lists the title as ND Community Foundation. The page title when it comes up is "Application Form - ...> which means the HTML/ASP title is working. I have reindexed several times, could it be in cache somewhere? Thanks for your quick response.

        Comment


        • #5
          If these pages had in the recent past a wrong title, and you have recently corrected the title, then yes you might be indexing old cached pages.

          You can turn off caching from the Spider options configuartion window (in V6) or the "general" configuration tab in V5.

          Comment


          • #6
            That was it. I turned off caching, it reloaded all pages, and the titles are now right. Thanks.

            Comment

            Working...
            X