Home » Forum
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

highlight.js not working on alternate sites

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • highlight.js not working on alternate sites

    Hi,

    Using zoom 4.20 build 1013
    I have Zoom and highlight.js deployed across three sites -
    www.soemtron.org
    www.brickfieldspark.org
    www.best-report.org

    Indexing works well across all three sites, I've been reindexing periodically as the sites grow but I only recently checked the search pages - highlight.js only works on one site - www.soemtron.org.

    highlight.js has been uploaded for all sites in binary, same file size and permissions, all three sites have been reindexed with the same settings. I've checked all three sites in Firefox with Firebug and all appear to be calling highlight.js correctly, but only soemtron highlights. Examination of the results code appears to be ok for all three.

    I presume it must be a setting somewhere but I cannot see it, any suggestions please.

    Mike.

  • #2
    We don't support V4 any more. We stopped development on V4 nine years ago.

    Can you upgrade to V6 or V7 and see if you still have the problem.

    Comment


    • #3
      work at

      Using zoom 4.20 build 1013
      I have Zoom and highlight.js deployed across three sites -
      http://tanmia-bacharya.blogspot.com/2014/04/Goals.html
      www.brickfieldspark.org
      www.best-report.org
      http://kalam7oob.blogspot.com/2014/05/power-of-love.html
      Indexing works well across all three sites, I've been reindexing periodically as the sites grow but I only recently checked the search pages - highlight.js only works on one site - www.soemtron.org.

      highlight.js has been uploaded for all sites in binary, same file size and permissions, all three sites have been reindexed with the same settings. I've checked all three sites in Firefox with Firebug and all appear to be calling highlight.js correctly, but only soemtron highlights. Examination of the results code appears to be ok for all three.

      I presume it must be a setting somewhere but I cannot see it, any suggestions please.

      Mike.

      it;s true

      Comment


      • #4
        You are using the V4 highlight script from Aug 2005.

        As we are now in 2014, it is probably time to upgrade to V6 or V7. Doesn't make sense to (re)debug stuff that we already debugged near enough to a decade ago.

        Comment


        • #5
          I upgraded to V7. Now everything works fine.

          Comment

          Working...
          X