Home » Forum
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Can`t see search form...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can`t see search form...

    Hi,
    we just bought your enterprise licence and have problem to see search form in browser. Before, we were using free licence with no problems...
    I read all similar topics on this forum and tried few solutions you offer (search.asp is set on search web page, advanced form is turned on, ASP is runing on IIS, using dreamweaver for html editing, <! Zoomsearch > is in a single line, etc.) and I get no results.
    Do you have some more ideas what can I try?

    Thanks

  • #2
    What is the URL for your search function, so that we can see the problem.

    Comment


    • #3
      URL is internal, you can`t reach it...
      That is site for internal use in Serbian State pension fund, there is no way to make it public for you to see...

      Comment


      • #4
        When you navigate to the search.asp page what do you see?
        A totally blank page?
        An error message?
        Some text about searching, but no search form?

        If you right click on the page and select view source, what do you see?

        Comment


        • #5
          Only blank page...source file is huge, is there any mail where I can send you that file?

          Comment


          • #6
            Contact details are here.

            Did you try this is both IE and Firefox? And was the page totally blank in both?

            I don't see how you can have a huge amount of HTML output, but nothing rendered. But send us the source.

            Comment


            • #7
              I finaly make it works by re-installing ZSE, don`t know why, but it solved this problem...thank you...

              Can you suggest which unicode I should use for Serbian cyrilic language?
              When I try to set UTF8, in search field instead of cyrilic letters I see only numbers ( 4 digits for each cyrilic letter ). I make it work while it was free version (realy don`t remember how)...

              Thanks in advance for any kind of answer...

              Comment


              • #8
                UTF-8 (Unicode) is suitable for all languages, including Serbian Cyrillic as far as I know.

                Besides checking the Encoding setting, you need to make sure the "charset" on your search template matches this setting. Zoom will warn you if it does not match. Your server should also be configured to not send out an overriding charset.

                You can check which Encoding/charset your browser is set to be rendering in. In IE, you can right click on the page and select "Encoding" to see which option is checked.

                More information on International Language support:
                http://www.wrensoft.com/zoom/support/languages.html
                --Ray
                Wrensoft Web Software
                Sydney, Australia
                Zoom Search Engine

                Comment


                • #9
                  Thanks, everything is working very nice...
                  I found solution using your language support...

                  Comment

                  Working...
                  X