Home » Forum
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

No Title for URL in search results

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Title for URL in search results

    Hi,

    I'm using the free version on a small site. Everything works great except that I'm getting "No Title" in the URL for all search results.

    See http://www.custom-windows.net/search.asp?zoom_query=EnergyCore&zoom_page=2&zoom_ per_page=10&zoom_and=1&zoom_sort=0

    I've checked and rechecked to make sure that every page has a title in the <title> tag but still can't get it to work.

    I've moved the first <!--ZOOMSTOP--> below <title></title> but that din't solve the problem either.

    Any ideas on what I'm doing wrong? Any help will be much appreciated.
    Thanks

  • #2
    Can you check the settings in the "indexing options" configuation window to verify you re in fact indexing the page title.

    Also if your pages didn't initially have a title, and you have just added one, then check you are not indexing old cached copies of the pages. (from the "Spider options" configuration window).

    Also you need to re-indexed your site and uploaded new index files before any new changes to your site will appear in the search function.

    Comment


    • #3
      Thanks a lot for your quick reply.

      The ttiles were there originally, so it should have picked them up. In the Indexing Options and Search Results, I've got Title of Page checked.

      I've indexed the files on the live server but still can't seem to get rid of the No Title.

      I'll give another try.

      Thanks

      P.S. I'm using the spider mode

      Comment


      • #4
        Re another reindexing but still have the same No Title problem.

        Any thoughts on what else I can check?

        Thanks

        Comment


        • #5
          I indexed your site from here and it picked up the titles without any problem. So I don't think the problem is with the web site.

          Can you send us your Zoom configuration file, so we can test it with your settings.

          Comment


          • #6
            I deleted all the Zoom files from the server, did another spidering and uploaded fresh files. Voila, itís fixed! Titles are showing up just fine.
            Thanks a lot for your help.

            Comment


            • #7
              Originally posted by wrensoft View Post
              Can you check the settings in the "indexing options" configuation window to verify you re in fact indexing the page title.

              Also if your pages didn't initially have a title, and you have just added one, then check you are not indexing old cached copies of the pages. (from the "Spider options" configuration window).

              Also you need to re-indexed your site and uploaded new index files before any new changes to your site will appear in the search function.
              I can't find configuration window anywhere in ''spider options''

              Comment


              • #8
                "Configure"->"Spider options"->"Reload all pages (do not use cache)"
                --Ray
                Wrensoft Web Software
                Sydney, Australia
                Zoom Search Engine

                Comment

                Working...
                X