Home » Forum
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

ZOOMSTOP ZOOMRESTART Tags doesnt Work

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ZOOMSTOP ZOOMRESTART Tags doesnt Work

    Hi,
    I've insert the ZOOMSTOP ZOOMRESTART Tags in our Website to exclude the Navigation, Footer, ...
    If I ckeck the search on http://www.inneo.de/search-deu/search.php it seems to be that the Tags are doesn't work.

    Can anybody help me?


    Sample Code from our Test Enviorment:

    http://cms.inneo.com/specialroot/code.html

    regards
    Holger

  • #2
    I am not seeing that sample "code.html" page in the search index. That is, I tried searching for various words (e.g. "3DCaliper") from that page but it is never showing up in the results on your search page.

    Are you sure the sample code page is actually indexed as part of that live search index? If it is not, then the above does not show me the problem.

    Since I cannot see any of your other pages that has been indexed either (they are all returning "Forbidden" errors), I can't confirm if you have or have not the ZOOMSTOP/ZOOMRESTART tags correctly placed on the other indexed pages.

    Things to check:
    (i) Make sure you have enabled "Reload all files (do not use cache)" under "Configure"->"Spider options" if you are indexing in Spider Mode. Otherwise you may be indexing a cached copy of the web page from before you added the ZOOMSTOP tags.
    (ii) Make sure your new index files (*.zdat, etc.) are uploaded to the live search folder on your server
    (iii) Make sure every ZOOMSTOP tag is followed by a corresponding ZOOMRESTART tag on each page.
    --Ray
    Wrensoft Web Software
    Sydney, Australia
    Zoom Search Engine

    Comment

    Working...
    X