Home » Forum
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

ZOOMSTOP and ZOOMRESTART

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ZOOMSTOP and ZOOMRESTART

    Hi,

    I'm wondering if I am using the ZOOMSTOP and ZOOMRESTART tags correctly. On my site, I have video players. Some videos have chapters. These chapters are navigated using anchors with querystring parameters. I would like to exclude these chapter buttons (anchors) from the index. Here is the relevant portion of code:
    HTML Code:
    <!-- CHAPTERS --><!--ZOOMSTOP-->
                            <div id="vidChapters" class="span-3 row-start">
                                <div class="modularControlsVertical">
                                    <div class="modularPlay_en" ></div>
                                    <ul>
                                        <li><div><a id="cue_17_1" data-cuepoint="0" href='?olvPlayer=0s&module=cue_17_1'><span>Overview</span></a></div></li>
                                        <li><div><a id="cue_17_2" data-cuepoint="141022" href='?olvPlayer=141.022s&module=cue_17_2'><span>What's cool about the job</span></a></div></li>
                                        <li><div><a id="cue_17_3" data-cuepoint="187020" href='?olvPlayer=187.02s&module=cue_17_3'><span>Training</span></a></div></li>
                                        <li><div><a id="cue_17_4" data-cuepoint="244014" href='?olvPlayer=244.014s&module=cue_17_4'><span>The first few years</span></a></div></li>
                                        <li><div class='last'><a id="cue_17_5" data-cuepoint="329022" href='?olvPlayer=329.022s&module=cue_17_5'><span>Rewarding experiences</span></a></div></li>
                                    </ul>
                                </div>  
                            </div><!--ZOOMRESTART-->
    Unfortunately, this does not seem to work. For example, this URL is in my search results: URL: http://webdev.multimediaservices.ca/en/job/artilleryofficer-17?olvPlayer=187.02s&module=cue_17_3

    How can I fix this? Thank you.

  • #2
    <!--ZOOMSTOP--> and <!--ZOOMRESTART--> prevents content from being indexed. This means the actual words on the page. It will still allow the links to be followed. This is typically useful for navigation menus and such, where you do not want the words "Home" and "FAQ" to be indexed on every page, but you DO want the links to be followed and crawled.

    If you want to specify links to not be followed, you should use <!--ZOOMSTOPFOLLOW--> and <!--ZOOMRESTARTFOLLOW--> instead.

    You may also need to check the option to "Reload all pages (do not use cache)" under "Configure"->"Spider Options" if you have just added these tags and to avoid indexing a cached copy of the page (where you have not added these tags yet).
    --Ray
    Wrensoft Web Software
    Sydney, Australia
    Zoom Search Engine

    Comment

    Working...
    X