Home » Forum
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

ASP.NET installation problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ASP.NET installation problem

    I just start looking at Zoom Search and after I've read the users guide I download the MSI installation package and try to install it. It create the zoomaspx folder in my inetpub/wwwroot folder, then I converted to Application. When I opened it in browser I've got this error:

    Parser Error Message: Could not load file or assembly 'ZoomASPX' or one of its dependencies. An attempt was made to load a program with an incorrect format.

    Source Error:


    Line 109: <add assembly="System.Web.DynamicData, Version=4.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35" />
    Line 110: <add assembly="System.Web.ApplicationServices, Version=4.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35" />
    Line 111: <add assembly="*" />
    Line 112: <add assembly="System.Web.WebPages.Deployment, Version=1.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35" />
    Line 113: <add assembly="System.Web.WebPages.Deployment, Version=2.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35" />


    I'm not sure what is going on, the dll file is in bin directory. I download 64 bit msi file.

    2. The I installed Zoom windows app. for indexing. in config I choose intranet and point it to http://localhost:8081/ and I've got an error:

    Check that the URL exist and satisfies the settings in the config window.

    And I know this is right point, it work well with the browser.

    Please let me know if you have any suggestion.

    Thanks

  • #2
    With the indexer problem, check if you have any Firewall setup to block unauthorized applications. Temporarily disable the firewall (for testing purposes), and if that works, re-enable but make sure to allow the Zoom executable (ZoomIndexer.exe) to access the web.

    With the "ZoomASPX" problem, check that you have a version of ASP.NET selected that is 2.0 or later.
    To check this, open up the IIS manager and right click on the folder for the ASP.NET application and select "Properties". Click on the "ASP.NET" tab and you will find a drop-down labelled "ASP.NET Version".

    If this is not the problem, then it may well be due to conflict with the configuration of another application, see this FAQ:



    --Ray
    Wrensoft Web Software
    Sydney, Australia
    Zoom Search Engine

    Comment

    Working...
    X