Home » Forum
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Zoom Search work only at one site

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zoom Search work only at one site

    Hallo,
    I have a problem with Zoom Search 6 professional edition on my homepage:
    There are 3 sites with Zoom Search:
    http://www.afizucht.de/index.html
    http://www.afizucht.de/html/inhaltsverzeichnis.html
    http://www.afizucht.de/html/impressum.html

    At all sites the codes is the same, but only at „Impressum” ZommSearch works korekt.
    Is there anybody who know the reason behind and can help me?

    Many thanks
    With best regards
    Uwe Splett

    Please excuse my englisch.

  • #2
    You appear to have two search pages. One is here:
    http://www.afizucht.de/search.php

    This one is linked from http://www.afizucht.de/index.html

    Your second search page is here:
    http://www.afizucht.de/html/search.php

    This one is linked from both:
    http://www.afizucht.de/html/inhaltsverzeichnis.html
    http://www.afizucht.de/html/impressum.html

    (I can not see any difference in submitting a search query from these two pages, so I will presume that when you say "only at Impressum ZoomSearch works correct", you mean both of the above. Otherwise tell me what's wrong when you submit from "inhaltsverzeichnis.html")

    The difference is that your second (working) search page has this in the search_template.html file:

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">

    While your first (not working) page, has this:

    <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1">


    You may be able to fix this by simply changing the meta tag for "search_template.html" in the root folder to use UTF-8 as well.

    But basically, you need to make sure your charset and encoding settings are consistent. This means they have to be the same within the search_template.html meta tag, as well as what is configured in Zoom (under "Configure"->"Languages" if you have selected Unicode/UTF-8 or a different encoding).

    I hope that is understandable and clear.
    --Ray
    Wrensoft Web Software
    Sydney, Australia
    Zoom Search Engine

    Comment


    • #3
      Good morning,
      thank you very much!!!
      I know that there is a cofuse with my start-site.
      But I think that I have understand your text. Next time I will change it.
      When I have repair it, I will tell it to you.
      Many thanks again!
      Uwe Splett

      Comment

      Working...
      X