Home » Forum

Announcement

Collapse
No announcement yet.

Zoom and Help & Manual not filtering search

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zoom and Help & Manual not filtering search

    I have created two custom meta fields in zoom, but searching in H&M is generating all search results. After following the instructions from the user guide, and instructions from "http://www.wrensoft.com/zoom/support/helpandmanual.html" I'm not sure what I'm doing wrong. Here are the steps I followed:

    In Zoom v6:
    1. Start Options: Offline mode, start directory and output directory aimed at HTML folder, base URL = ./, Javascript platform
    2. Custom Meta Fields: Added two meta tags
    3. Advanced: Miscellaneous--disable charset enforcing on search script

    In H&M v6.5.1
    1. Set HTML Page Template to "DocsaveTemplate"
    2. Insert custom meta field tag in "Docsave Template"
    3. Publishing Options>Zoom Indexer: insert settings

    In H&M Skin
    1. Set custom meta tags in HTML page Template "DocsaveTemplate"


    If anyone can tell me what steps I missed, I would greatly appreciate it!

  • #2
    You've sent in a support ticket via e-mail, and we have responded to this there. Please refer to your email correspondence.
    --Ray
    Wrensoft Web Software
    Sydney, Australia
    Zoom Search Engine

    Comment

    Working...
    X