Home » Forum
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Robohelp 11 HTML5 and Zoomsearch CGI SYNC TOC Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Robohelp 11 HTML5 and Zoomsearch CGI SYNC TOC Problem

    We use RH11 Webhelp together Zoomsearch CGI for our documentation-system since years and are very happy. But as a next step i want to upgrade our documentation-system to HTML5.
    I just compiled everything and it is working but there seems to be a problem syncing the TOC.
    When i use a recommended link its working fine but when i use a search-result link, its NOT working?
    I donīt find the difference between these 2 links and so i donīt now how to fix it (does ZS make a difference between a recommended link and a result link?).
    Any experience with this topic in this forum?
    Thank you!
    Michael

  • #2
    Are you re-indexing everything with Zoom?

    The recommended links are based on URL's you entered in the configuration. The indexed/normal result links are based on how the pages were indexed -- so that means the file/folder structure (in offline mode) and the base URL. It's possible your base URL is no longer correct if you have made significant changes to your website. Check these settings.
    --Ray
    Wrensoft Web Software
    Sydney, Australia
    Zoom Search Engine

    Comment


    • #3
      hi thank you, i found the problem. it was a problem with the java-scripts from robohelp.

      Comment

      Working...
      X