Home » Forum
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Can't get established Zoom to work with new SSL setup

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't get established Zoom to work with new SSL setup

    Hello, Been using Zoom on my web server for some time now and absolutely love it. I just installed "SSL" and I cannot get Zoom to work now. Regardless of how I configure "Start URL" and "Base URL" I get error of "No Files found to spider from..." I have tried every combination of "http" and "https" in the the "Start" and "Base" fields but nothing works..... I do have a "ReWrite" in my htaccess file to redirect all http to https as I do have a mix of http and https full links on the website.

    Help?

  • #2
    Check the index log, it should provide more information on what took place during indexing. If you need help reviewing the index log, you can email it to us to take a look at. Also, if your site contains a mix of http and https, you may want to try setting your base URL to both formats, e.g. "http://www.mysite.com/;https://www.mysite.com/" to see if it makes a difference.

    Comment


    • #3
      Hello... The error's I mention in my post are coming from the index log. It merely shows that first page is hit and then says there are no further pages to index. I took a screen shot of the log but when I tried to upload I was told I couldn't do uploads. I also tried both "http" and "https" as base URL but that did not work either.

      Comment


      • #4
        UPDATE - GOT IT WORKING... I was neglecting to put a backward slash at the end of my second "base url"

        Comment

        Working...
        X