Home » Forum
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Problem: "Schedule automatic indexing" fails - ZSv7 Pro + Win 10 - 64 bit Entreprise

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem: "Schedule automatic indexing" fails - ZSv7 Pro + Win 10 - 64 bit Entreprise

    Attempts to launch the "Schedule automatic indexing" dialog fail in my Windows 10 64 bit enterprise environment, for which I am admin.

    The error message is "Failed to initialize scheduler ... The current user does not have permission to access the Windows scheduling service ... "

    I can however access the windows scheduling service from the desktop without any problem. The error dialog, once dismissed with the OK button, returns me to Zoom Indexer.

    Is there a workaround?

    P.S.:Tried to upload a screen shot of error message, but apparently this is not allowed by default for my forum account.

  • #2
    See this FAQ for details
    http://www.wrensoft.com/zoom/support/scheduling.html

    In particular the section describing the need to "Run As Elevated Admin", which is different from being Admin.

    Comment


    • #3
      Thanks Ray. ZE does indeed need to be launched with the option, which displays on Windows 10 as "Run as administrator", in order for the scheduler to work. To avoid having to do this manually, I also found that it's possible to set the option permanently on the "Compatibility" page of the executable's "Properties" dialog, by enabling "Run this program as an administrator".

      Comment

      Working...
      X