Home » Forum
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Skip just refuses to work

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Skip just refuses to work

    Wonder if anyone can spot the issue here as this just refuses to work. I'm trying to exclude certain URLs from indexing that are like this:

    http://www.colorcomputerarchive.com/coco/Documents/Magazines/Color%20Computer%20Magazine%20(Searchable%20image)/Color%20Computer%20Magazine%20-%208303%20-%20March%201983.pdf

    I'm trying to use this part of the URL - (Searchable%20image) [as there is a clearscan version of each document that I prefer for indexing so the URLs are identical except for those words if that makes sense]:

    In skip options I've tried these entries:

    (Searchable%20image)
    (Searchable image)
    (searchable image)
    (searchable%20image)

    For some reason ZOOM will not exclude these URLS. Any clues please?

  • #2
    Are you using Offline Mode or Spider Mode?

    Those skip list entries should work.

    I've tested the following to work in Spider Mode:
    (Searchable%20image)

    And the following for Offline Mode:
    (Searchable image)

    If it is not skipping, there is likely a different reason. Is it in your start points list for example?

    If you can send us the ZCFG configuration file we can take a closer look. Also include the index log with skipped messages enabled.




    --Ray
    Wrensoft Web Software
    Sydney, Australia
    Zoom Search Engine

    Comment

    Working...
    X