Home » Forum
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Zoomstop Zoomrestart indexing anyway (fixed)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zoomstop Zoomrestart indexing anyway (fixed)

    Zoomsearch v7.0 build 1004

    I have the following code out put for indexing:
    Code:
    <!--ZOOMSTOP--> 
    <table cellpadding="3" cellspacing="0" border="0">
      <tr>
        <!-- BeginNavigationElement --><td><form style="margin-bottom:0;" name="form1" action=""><select name="imagelist" class="imagequicklist" onchange="gotonewpage(this)">
      <option value="Italemmezeta-Baby-Moped.htm">Italemmezeta Baby Moped</option>
      <option value="Italjet-1969-125-Rally.htm">Italjet 125 Rally c1969</option>
    etc etc
      <option value="Italjet-Velocifero-pale-blue.htm">Italjet Velocifero</option>
    </select></form></td><!-- EndNavigationElement -->
        
      </tr>
    </table>
    <!--ZOOMRESTART-->
    However, those links are all being indexed, as shown with this search:

    ... and now, having got this far, the search results are correct. Can only assume there is some cache issue with the server that was causing it to deliver old results instead of the recently uploaded database.

    I've posted this in case it helps someone who spends and hour or more trying to track down a similar issue.

  • #2
    Few points:

    1) Yes, if you add ZOOMSTOP and ZOOMRESTART tags to a page that you've recently indexed, it is quite possible you will fail to pick up this change if you do not check the option to "Reload all pages (do not use cache)" under "Configure"->"Spider options".

    2) Note that the ZOOMSTOP and ZOOMRESTART tags only stop the text (or the link text) from being indexed. The links will still be followed/crawled by the spider. If you want the links to not be followed, you should use ZOOMSTOPFOLLOW and ZOOMRESTARTFOLLOW.
    --Ray
    Wrensoft Web Software
    Sydney, Australia
    Zoom Search Engine

    Comment

    Working...
    X