Home » Forum
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Exact match

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exact match

    I am facing an issue with searching for exact words. If I search for "formulaic", the search results include 100s of results for "fomula", "formulas", etc. How can I prevent this to show up only those pages / documents which have "formulaic" only?

    Thanks.
    Aditya

  • #2
    I believe I've answered your support ticket for this question as well, but for the benefit of other people with the same question stumbling upon this thread -- the answer is to disable stemming (under "Configure"->"Languages")
    --Ray
    Wrensoft Web Software
    Sydney, Australia
    Zoom Search Engine

    Comment

    Working...
    X