Home » Forum
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Autocomplete Config Settings Not Reloading

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Autocomplete Config Settings Not Reloading

    Windows Zoom Search. Just upgraded to Build 1024 to check.

    The 'Autocomplete' settings for 'Page Title' and 'Meta keywords, description,etc.' do not seem to be working correctly.

    If I set or clear them and save the configuration, by opening a copy of the configuration file in a text editor I see that the settings values are respectively 1 or 0.

    However, on opening the configuration in the indexer, the checkboxes are always unticked regardless of the config file setting.
    Mark Gallagher

  • #2
    I've confirmed that this is a bug in the current release -- not sure how we missed that. It will be fixed in the next build (1025).

    Note that the saving of the configuration change actually works OK, as does the indexing and applying of the configuration. It's only not checking it in the GUI when launching Zoom.
    --Ray
    Wrensoft Web Software
    Sydney, Australia
    Zoom Search Engine

    Comment


    • #3
      Cheers Ray.
      Mark Gallagher

      Comment


      • #4
        Just upgraded to the 7.1 release and happy to confirm this as one of the fixes included. Many thanks.

        Along with the Page Title and Meta keywords settings auto-complete is now an excellent feature.
        Mark Gallagher

        Comment

        Working...
        X