Home » Forum
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Results page showing too much!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Results page showing too much!!

    I indexing locally and FTP the results to website.

    Even thought I only have checked, Title of page on the 'Results Layout" of "Config" for Zoom Search Engine Indexer (v7.1), the search.php page is showing the number, results per page, and "Match - any search words, - all search words.

    I only want to show the page titles that were found. That is important for this project.

    How can I fix this problem??? I have triple checked my settings when I config. I don't understand why search.php is showing all this other stuff.

    Help is very much appreciated!!!

    Thanks

  • #2
    We can check the behaviour.
    Are you using the Windows release (or Mac or Linux).

    Comment


    • #3
      Seen the site now,

      There are several solutions to reduce the number of elements displayed around the search results. You can hide elements using CSS, can can use the advanced template options (see the user's guide for details) and there is also the option in the "search page" configuration window to have a 'simple' search form, but this by itself will not remove all the elements you want removed.

      Comment

      Working...
      X