Home » Forum
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

php version 7.0

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • php version 7.0

    I am looking forward to spinning up a new web server on Ubuntu 16.04 LTS when it releases next month, taking advantage of this releases default to php version 7.0, which is benchmarking up to twice as fast as php 5.5. On the other hand, php 7.0 removes a number of deprecated features from earlier php versions. Can you confirm that Zoom V7 is completely compatible with php 7.0?

  • #2
    We are planning on doing PHP V7 compatibility testing over the next two weeks.
    We aren't aware of any issues at the moment.

    Comment


    • #3
      Thanks! Looking forward to the results.

      Will you post update here?

      Comment


      • #4
        This is the latest version after php 5 i also started using it but i have noticed some improvement after using this.

        Comment


        • #5
          Any update on the compatibility testing? ETA for results?

          Comment


          • #6
            I did some testing and couldn't find any problems with PHP7.

            If you have any trouble, let us know.
            --Ray
            Wrensoft Web Software
            Sydney, Australia
            Zoom Search Engine

            Comment

            Working...
            X